I suggest you ...

Deck screenshots not working

Deck screenshots have not been working after the latest update. I think this is because Hearthstone changed the appearance of the decklist screen (http://imgur.com/a/U48rj). Please look into this problem.

396 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    JoelMiller shared this idea  ·   ·  Admin →

    40 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  · 

        thanks, MokuJin solution works :)

      • Anthony Morrione commented  · 

        Thanks to MokuJin for making the correction file, and Relyks for putting out easy to follow instructions, fixed the problem!

      • Anonymous commented  · 

        JeromeGeiger, thank God you posted your comment about the engine, I was about to go insane. Changing the engine back to "AutoDetect" after doing the Relykst method worked for me, thanks!

      • skumzy commented  · 

        MokuJin's solution isn't working for me :(
        I saved the file as a .json not a .txt and saved it in the HearthStoneTracker folder in ProgramFilesx86, am I doing something wrong?

      • Jerome Geiger commented  · 

        I would also like to add for the people who did the mokujin solution go to your settings and make sure the engine is on auto detect

      • chris commented  · 

        @relykst thanks alot that worked perfect i tried the .,txt and that did not work but then followed your intructions and it worked perfectly

      • PopsipopMCHS commented  · 

        @Relykst thanks a lot! :D it finally worked!

      • ole commented  · 

        ty ty ty

      • Nönys commented  · 

        @MokuJin's solution works perfectly. Make sure you save the .json file by using "Save link as/Get link as"in your browser, if it asks you for admin permissions save in an alternative location and then copy to the HS tracker folder providing the necessary permissions.

      • Anonymous commented  · 

        @Relyks, its still not work for me :(

      • Notoricus commented  · 

        @Relyks: Your solution works fine for me.

        Although, i'd like to add, since i just started using it, I'm not sure if there should be a "pop up deck" option similiar to the arena value client

      • Relyks commented  · 

        Lol figured it out.
        1. Right click MokuJin's link and click "Save Link As..."

        2. Save it in your documents folder or something as "areas" the file type will already be JSON.
        -i.e. do not save the file as a .txt document with the name areas.json (this won't work).

        3. Then copy and paste the areas.json file you've just saved to your documents folder into your Hearthtracker folder (where HearthCap (the application) is; this will more than likely be in your Programsx86(64) folder.

        4. If you have the Hearthtracker application running, exit it and then re-open it.

        5. Test the screenshot deck option.

        6. Report back if this was a success/failure. :)

        Cheers

      • Relyks commented  · 

        I have the file saved in the same folder as Hearthstone.exe and no luck. Anonymous poster below me, what did you do to fix your screw up. Perhaps I've done the same thing.

      • Anonymous commented  · 

        Disregard my comment below, I screwed up. MokuJin's solution works!!

      • Anonymous commented  · 

        I tried MokuJin's solution and could not get it to work. I copied the txt found here http://mokujin.org/hearthcap/areas.json put it in a .txt file renamed it "areas.json" and put it in the folder where hearthstone tracker is install and no luck.

      • Anonymous commented  · 

        TY very much MokuJin! U THE BEST!

      • Anonymous commented  · 

        thanks MokuJin, your solution works just fine. Screenshot function is now working for me.

      ← Previous 1

      Feedback and Knowledge Base